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At Presto Print, we take pride in our products. We want your prints to look 
great! In this book, you’ll find step-by-step instructions to help you with 
some of our most frequently asked questions. Use this as reference when 

you’re sending us your files.

If you’d prefer some one-on-one support, give us a call! We can help you 
over the phone, email -or- you can send us your files as they are and our 

Prepress Department will prepare them for printing.
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RESOLUTION BLEEDS
In the printing industry, a term you may often hear is resolution. Resolution refers to the quality and size of the images 
being placed. In the digital world, we’re seeing that many photos, logos, and designs are created for the web. Web display 
is meant to load on devices quickly. To do that, the files are compressed to minimize the amount of data that needs to be 
downloaded. Most monitors display at 72 dpi (dots per inch), some display at 96 dpi. Because of this lower resolution display, 
you’ll never notice that a file or logo is small. 

Printing works differently than web in many ways. When we send a file to print, we check all of the images to make sure that 
they print at a minimum of 300 dpi. This means that if an image is pulled from a website, the printed result will be blurry and 
pixelated. Industry standard software tricks helps us to make these images look slightly better (if the original image is not 
available), but is not ideal. Because we are trying to create up to 75% more dots per inch to print, these web images can be 
challenging to make into crisp, beautifully printed designs.

Below is an example of this using the new Presto Print logo. The first logo is a print-quality, 300 dpi file at 100% of it’s intended 
size. The second is a standard sized web-quality logo, blown up to the same size and showing major degradation.

The majority of the jobs that we print 
need the ink to go to the very edge of 
the paper. The way that both the digital 
and offset presses have to grip the paper 
requires certain margins. To compensate 
for these grippers, the print job’s files 
need to be created with bleeds. Bleeds 
refer to the area beyond the artboard, or 
the edge of the paper, where the image 
or design elements must extend. When 
we print your art, we will print larger 
than the final size then cut the project 
down, eliminating any white borders on 
the edge of the paper. In many of the 
design and layout software, the user can 
specify the size of bleeds. 

We like our bleeds to be 1/8” (.125) inch. That gives us plenty of space to layout and 
cut the art correctly. When you’re thinking of bleeds, also consider creating a type 
safety margin. Applying a margin of 1/8-1/4” to each side of your design will insure 
that none of the essential text and content get cut off.

To learn how to create a bleed, flip to the Setting Up Your File section (page 10, 
artboards)

Bleed
Paper Edge
Type Safety
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COLORSPACE
Colorspace refers to the way that the 
color of an image or design is processed. 
This is another web vs print term. 
Websites and monitors use an RGB 
(red, green, blue) colorspace. Digital and 
offset printing work in a CMYK (cyan, 
magenta, yellow, black) colorspace. That 
means that for a 4-color printed job, 
we create a plate for each color then 
combine them on the press. Our digital 
press combines CMYK without plates 
but operates based on the same theory.
Check out the bowling sign to the right. 
The top image is the composite of 
CMYK. Below are slices of the same 
image broken down to it’s individual 
components. 

Design is the search for a
magical balance between

business and art; art and craft;
intuition and reason; concept
and detail; playfulness and 

formality; client and designer;
designer and printer; 

and printer and public.

— Valerie Pettis
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ARTBOARDS
Artboard is simply a fancy term for paper size. When you are getting ready to 
set up your files, you probably already have a finished size in mind. That is the size 
that you set your artboard. From there, you can determine your bleeds and margins. 

For example, this postcard was created using Adobe Indesign. File> New> Document 
will bring up the New Document Dialog Box. From there you have options to set how 
many pages, document size, orientation, columns, margins and bleed. You’ll want 
to set your page size 
to the final dimensions 

that you’d like your document to be when it’s printed and done. 
Columns are great for helping you set up a grid to design by and to 
help separate text but aren’t necessary for every job. Margins will be 
important for keeping your text and vital content safe from cutting. 
They can also be called Type-Safety. Bleed and Slug refers to what 
is cut off. For 98% of design, slug is irrelevant, so we’ll skip that. 
Bleeds are crucial for design elements to extend to the edge of your 
document. Our preferred bleed size is .125 in. Set all of your art that 
you want to hit the edge to that bleed line and you’ll never see an 
unintentional white border.

Adobe Illustrator and InDesign have quite a bit of overlap. The document 
setup screen are similar for creating documents. Illustrator refers to Paper Size as 
Artboards but the general concepts are the same with setting bleeds. 

Illustrator is generally meant as a design elements program while InDesign is a 
layout program. If you are creating a single page document, Illustrator will work 
just fine (especially if you are more comfortable with Illustrator). For multi-page 
documents or booklets, InDesign will organize your pages with ease of access. If 
you’re unsure of which is appropriate to use for your project, feel free to give us a 
call at (801) 355-6131 and we’ll help you get started.

Adobe PhotoShop works slightly differently. It doesn’t offer the options for 
bleeds within the dialog box. To allow for bleeds, simply create your document .25 
inch larger than your final print size (that will add .125 to each side). Again, you’ll 
want to bring elements created in PhotoShop into InDesign rather than building page 
layouts (and especially text) within PhotoShop.

Presto Print has become a printing icon in Salt Lake.  
Now, we’re inviting Park City to see what Presto Print 
can do.  With our brand-new, full-service printing facility 
and over 35 years of experience, we are excited to 

take on new printing projects for Park City and it’s 
Chamber of Commerce members!

Do you have an upcoming event? 
Do you need Save the Date cards? Invitations? 
Displays or Handouts? Give us a try! We can 
design, print and deliver your prints in your time-

frame and on your budget.

Are you running low on supplies?
We can help with your business necessities.  

Business Cards, Letterhead, Envelopes, or 
Flyers...we do it all!

Get a Free Quote!
 CaLL: 801) 355-6131

 viSit: PrestoPrint.com
  PrestoPrintUtah
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RESOLUTION
Resolution, as we mentioned in the Printing Basics chapter, refers to the 
quality of an image or graphic. A problem that we run into often, is that a lot of 
what people want to print comes from the internet. This is an issue for two reasons: 
copyright violation and resolution.* 

*Copyright violation is a complicated subject that is too detailed to fully discuss. Just consider that if you didn’t pay for the use of an image or get expressed permission from the rights-holder, you may have a violation.

Web-quality resolution, however, is 
easily tested in Adobe Photoshop. 
Simply click on the Image Tab> Image 
Size, and a dialog box with the details 
of your image is displayed. This box tells 
you how many pixels are in the image 
and the document size. Check out the 
Resolution box. This image shows that it 
is, in fact, a print quality image be cause 
it has 300 Pixels/Inch. A web-quality 
image will only have 72 Pixels/Inch. 
Now, if your web-quality image is large 
enough and you plan to shrink it down 
quite a bit, sometimes the pixels can be 
consolidated to make it print okay. It is 
risky to base your print project’s design 
on this assumption. To be safe, find, 
photograph, or buy high-quality, 300 dpi 
images to build your design around.

Colorspace, another web vs. print issue, is usually a fairly simple fix. With 
web displaying RGB and presses printing in CMYK, PhotoShop has given an option 
to easily switch from RGB to CMYK with minimal disruption to the image. Again, in 
the Image Tab, scroll down to Color Mode then CMYK if RGB is checked. Because the 
colors combine differently in each color mode, there may be some minor color shifts 
(usually in the greens). This ensures that when your job goes to print there will be no 
color variation or surprises for you in how your images look.

It sometimes happens, when you’re laying out your documents, that one or two 
RGB images work their way in. InDesign has built in a method for double-checking 
everything by Packaging. Jump ahead to Preparing Your File for Printing (page 16, 
packaging) to learn more about Packaging. 

Illustrator’s colorspace remedy is also a fairly easy fix (in theory). Simply click File> 

Document Color Mode, then CMYK for print. This can get a little tricky if your art 
contains specific RGB or Pantone color swatches but solves many of the colorspace 
issues from Illustrator.

COLORSPACE
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When you use PDF files to 
communicate, you don’t have to 

worry about whether people have 
the same software you used to create 
your originals. So you’re free to focus 
on what matters most — the smooth 
exchange of ideas and information.

http://www.adobe.com/products/acrobat/adobepdf.html

PACKAGING
Packaging a file from InDesign will collect all of the 
document’s fonts and links while giving you a summary 
of the entire publication. Packaging allows you to send us 
a print-ready file that we can edit or manipulate if anything 
comes up. Packaging can take some time if your document is 
large, but generally saves time in the long-run. File> Package 
gets you to the Package dialog box. From there, Summary 
tells you all of the details about the document including any 
fonts or images (links). It also informs you of any errors that it 
comes up with, like if those fonts and images are inaccessible 
or the wrong colorspace. Its a great way to double-check your 
work. Once everything looks acceptable, click Package... and 
select a place on your computer to collect and package your 
file. The automated process will gather the elements into one 
location and make sending us your document a breeze.

PDFS
PDF is a common term and is an 
acronym for Portable Document 
Format. Almost any document, layout, 
design, or spreadsheet software can 
create a pdf. Sending a file to us as a 
PDF is absolutely the safest way to send 
your files. As a PDF, your file will not lose 
any of your fonts, images or formatting. 
They hold together at the same time as 
maintaining some editability. PDFs are 
our preferred format for receiving files. 
With that being the case, here are a few 
tutorials on how to create the perfect 
PDF in nearly any program!
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CREATING A PDF FROM ILLUSTRATOR 
Think of PDF-ing from Illustrator as 
essentially just saving as a different file 
type, rather than an exporting process.
step 1:
File> Save As...
step 2:
Choose a location to save the PDF and 
under Format, select Adobe PDF (pdf). 
Click the Save button.
step 3:
Leave most of the presets of this setting 
in place. Click the Save PDF button.
step 4:
Select the Marks and Bleeds tab on the 
left of the dialog box. Click the checkbox 
for Trim Marks and Use Document Bleed 
Settings (if your document already contains 
bleeds). Then hit the Save PDF button.

1 2
4

CREATING A PDF FROM INDESIGN 
PDF-ing from InDesign offers a variety of 
options. You can customize the setting 
to make sure to get exactly what you want 
out of your PDF. At Presto Print, our favorite 
PDFs include document’s bleed settings, 
crop marks, and are Press Quality.
step 1:
File> Adobe PDF Presets> [Press Quality]...
step 2:
Choose a location to save the PDF. Click 
the Save button.
step 3:
Leave most of the presets of this setting 
in place. Click the Export button.
step 4:
Select the Marks and Bleeds tab on the 
left of the dialog box. Click the checkbox 
for Crop Marks and Use Document Bleed 
Settings (if your document already contains 
bleeds). Then hit the Export button.

1 2
3 4 3

ILLUSTRATOR PDFSPDFS INDESIGN



WORD PDFSPDFS PHOTOSHOP
CREATING A PDF FROM PHOTOSHOP
Similar to Illustrator, in PhotoShop, making 
a PDF is just a variation of the Save As 
function.
step 1:
File> Save As...
step 2:
Choose a location to save the PDF and 
under Format, select Adobe PDF (pdf).
step 3:
Make sure that your Adobe PDF Preset is 
[Press Quality].  Click Save PDF.

1 2
3

CREATING A PDF FROM WORD
In the printing industry, the Microsoft Office 
Suite is not our go-to software for design.  
However, we know that it is accessible and 
fairly easy to use. We can take your native 
files from Microsoft, although across the 
Mac/Windows platforms, some elements 
tend to change or get scrambled. Sending 
a PDF of these Office files will make sure 
nothing moves, defaults, or changes.
step 1:
File> Save As> PDF or XPS
step 2:
Choose a location to save the PDF and 
under Save as Type, select PDF. Then click 
the Publish button.

1
2
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CREATING A PDF FROM PUBLISHER
While we can open Microsoft publisher 
files, we often find that the fonts change 
slightly or the content shifts. Creating a pdf 
from your Publisher file will prevent any 
unexpected changes.
step 1:
File> Publish as PDF or XPS
step 2:
Choose a location to save the PDF and 
under Save as Type, select PDF. Then click 
the Publish button.

PDFS PUBLISHER

1
2

CREATING A PDF FROM EXCEL
Excel’s formatting has a tendency to reset 
the column sizes. As with the other Office 
programs, PDF-ing will solve that issue 
before it even comes up.
step 1:
File> Save As> PDF or XPS 
step 2:
Choose a location to save the PDF and 
under Save as Type, select PDF. Then click 
the Publish button.

1
2

EXCEL PDFS
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PDFS POWERPOINT
CREATING A PDF FROM POWERPOINT
Powerpoint is meant to be used to design 
presentations but it’s ease of use makes 
it a common program. To ensure the 
preservation of design, a PDF will keep 
placement and fonts safe.
step 1:
File> Save As> PDF or XPS
step 2:
Choose a location to save the PDF and 
under Save as Type, select PDF. Then click 
the Publish button.

1
2

Don’t stare at a blank page
for too long, be bold, and make

the first incisive stroke. 
The rest will come naturally.

— James Kingman
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ARTBOARD: Finished paper size. Adobe Illustrator also calls 
its pages Artboards and rather than having multiple pages, you 
can have multiple artboards.

BLEEDS: A sheet or page margin trimmed so as to crop the 
text or illustration. 

CMYK: An acronym for Cyan Yellow Magenta Black. CMYK is 
the colorspace that presses use to create composite images, 
colors, and text.

COLORSPACE: The way that the color of an image or design 
is processed. RGB (red, green, blue) colorspace applies to web. 
CMYK (cyan, yellow, magenta, black) colorspace applies to 
printing. Pantone or PMS colors are also for printing. Pantone 
colors come from a swatchbook and help maintain color 
consistency from print-to-print. 

DPI: An acronym dots per inch. DPI refers to the resolution 
and quality of an image. Web-quality images display at 72 dpi 
while printed images should be a minimum of 300 dpi.

FONT: Also known as Typeface. A complete assortment of 
type of one style and size.

GRIPPER: One of a number of fingerlike devices for gripping  a 
sheet and transferring it to or from the printing surface.

LOW-RES: Low-Resolution refers to an image that will not 
print optimally because of a low quantity of pixels to draw 
from.

LINKS: The collection of images being placed, or referenced 
within an Adobe InDesign file.

MARGINS: The space around the printed or written content 
on a page.

PACKAGING: Adobe InDesign’s built-in font and link collection. 
It also checks for any errors that might occur in file transfers. 

PANTONE, INC: is the authority on color, provider of color 
systems and leading technology for an accurate communication 

of color. PMS color systems are designed to maintain accurate 
color from print-to-print.

PDF: An acronym for Portable Document Format. It is a 
file format that has captured all the elements of a printed 
document as an electronic image that you can view, navigate, 
print without experiencing font or image error.

PIXEL: The smallest element of an image that can be 
individually processed.

PIXELATE: To cause an image to break up or unattractively 
stretch pixels, as by overenlarging the image.

PLATE: Device that carries the image to be printed and is 
applied directly to paper or to an intermediate image carrier, 
such as a print blanket, in order to transfer the image to paper. 
Each color printed has its own plate.

PRINT-QUALITY: 300 dpi is standard print quality. Images 
with a lower resolution than 300 dpi may print poorly.

PRINT-READY: Files ready for print that require no Prepress 
attention or manipulation.

RESOLUTION: The maximum number of pixels that can 
be displayed or printed. Web resolution is 72 dpi and print 
resolution is a minimum of 300 dpi.

RGB: An acronym for Red, Green, Blue. RGB is the colorspace 
that monitors use to create composite images, colors, and text.

TYPE-SAFETY: The inner margin of a document that the text 
or important content should not exceed.

WEB-QUALITY: Refers to images that were meant to be 
displayed on the web (and monitors). These images are lower 
resolution than ideally printed images.

GLOSSARY
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